Delayed Insights Data Ingestion

Incident Report for Aditude

Resolved

Aggregated data in Insights has now been backfilled.

Insights is fully operational.
Posted Aug 31, 2026 - 18:01 UTC

Update

Analytics data ingestion has resumed and is processing normally. No data was lost during the incident.

We are now validating aggregated data in Insights to confirm whether any time periods require backfill. Recent reporting may still show gaps until that check is complete.
Posted Aug 31, 2026 - 17:53 UTC

Monitoring

Our third-party data warehouse provider has identified the issue on their end. We are beginning to see a recovery in data ingestion.

We'll continue to monitor the recovery and provide updates as it relates to Insights service.
Posted Aug 31, 2026 - 17:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 31, 2026 - 17:25 UTC

Identified

We are currently experiencing delays in analytics data ingestion due to an ongoing outage at one of our third-party data warehouse providers.

Impact: Reporting in Insights may show incomplete or stale data for recent time periods. Ad serving, bidding, and revenue collection are not affected.

Data integrity: No data has been lost. All events are being captured and queued, and will be backfilled automatically once upstream service is restored.

We are monitoring our provider's status and will post an update within the next 60 minutes.
Posted Aug 31, 2026 - 17:25 UTC
This incident affected: Insights.